Uživatelská příručka TrustPort Archive Encryption - Obsah

Uživatelská příručka

Obsah: |
 | TrustPort Archive Encryption v kontextové nabídce
 | - Vytvoření archívu (zašifrování)
 | - Vytvoření samostatně dešifrovatelného archívu EXE
 | - Vytvoření SFX archívu jako instalátoru CAR
 | - Odšifrování archívu
 | - Zašifrování souborů do formátu kompatibilního se zařízeními PDA
 | - Odšifrování souborů
 | - Vlastnosti archívu CAR
 | - Připojení komentáře k archívu CAR
 | Správa archívu CAR s použitím CAR Manageru
 | - Vytvoření nového archívu (zašifrování)
 | - Otevření archívu
 | - Přidání souborů do archívu
 | - Vymazání souborů z archívu
 | - Rozbalení souborů z archívu
 | - Testování konzistence archívu
 | - Zobrazení informací o archívu
 | - Přidání/editace komentáře k archívu
 | - Zobrazení vlastností souboru/složky archívu
 | - Výběr souborů a složek
 | - Vytvoření nové složky v archívu
 | - Konfigurace nastavení
 | - Klávesové zkratky v CAR Manageru
 | Správa archívu CAR s použitím Total Commander plug-inu
 | - Vytvoření nového archívu (zašifrování)
 | - Přidání souborů do archívu
 | - Vymazání souborů z archívu
 | - Rozbalení souborů
 | - Zobrazení souboru
 | - Testování konzistence archívu
 | - Konfigurace archivačního plug-inu
 | Popis produktu a jeho hlavní funkce
 | Co je nového v této verzi
 | TrustPort Archive Encryption Lite
 | Minimální systémové požadavky
 | Technická podpora
 | Často kladené dotazy - FAQ
 | Registrace TrustPort Archive Encryption

Copyright © 2003, AEC, spol. s r.o. Všechna práva vyhrazena.


Kontextová nabídka

TrustPort Archive Encryption v kontextové nabídce

TrustPort Archive Encryption je plně integrovaný do kontextové nabídky a takto podporuje šifrování a odšifrování souborů, složek a jednotek. Zašifrovat archív a Zašifrovat do PDA, prvky nabídky, se objeví na jakémkoli správci souborů při pravém kliknutím myši na soubor, složku nebo disk.

Kontextová nabídka

Pokud vyberete jakýkoli zašifrovaný soubor nebo archív, objeví se Dešifrovat na místo Zašifrovat archív a Zašifrovat do PDA.
Kontextová nabídka může být také odlišná podle toho, zda kliknutím myši označíte soubor, složku nebo ikonu nadřazeného adresáře.

Zpět Obsah


Vytvoření archívu

Vytvoření nového archívu pomocí kontextové nabídky

K vytvoření nového archívu pomocí kontextové nabídky, klikněte pravým tlačítkem myši na vybraný soubor a zvolte Zašifrovat archív na kontextové nabídce. TPE vás vyzve k zadání názvu souboru a hesla a můžete si také vybrat další možnosti při vytváření archívu. Viz. následující dialogové okno:

Zašifrovat archív

Zpracování

Vyberte mezi možnostmi (viz. Možnosti vytvoření archívu níže) a po vložení a povrzení hesla vyberte šifrovací algoritmus a stikněte OK.

TPE začne proces vytváření archívu a po jeho ukončení se zobrazí dialogové okno. Stiskněte volbu OK a TPE automaticky otevře vytvořený soubor archívu.
Všimněte si, prosím, že pro otevření archívu TrustPort Archive Encryption musí být program instalován. Pokud chcete poslat zašifrovaný soubor na počítač, kde není TPE nainstalován, je nutno zaškrtnout políčko Vytvořit archív EXE v okně Zašifrovat archív, viz. Možnosti vytvoření archívů níže.

Vytvořit EXE archív a zabalit jej do ZIP zapouzdření

Možnosti vytvoření archívu

  • Přesunout do archívu
    Pokud tuto volbu vyberete, pak budou všechny vybrané soubory přesunuty do vytvořeného souboru archívu. To znamená, že posledním krokem archivace bude bezpečné skartování všech původních souborů.

  • Vytvoření samo-rozbalovacího (SFX) EXE archívu
    K jeho vytvoření je třeba zaškrtnout volbu Vytvořit EXE archív . V tomto případě TrustPort Archive Encryption vytvoří standardní soubor/archív CAR, ale ještě přidá speciální samo-rozbalovací hlavičku k souboru a přejmenuje ji na příponu EXE. Samo-rozbalovací archívy mohou být otevřeny stejně jako běžné programy Windows nebo stejně jako běžné archívy CAR.
    SFX funkce musí být licencovaná. Viz. - Registrace

    Poznámka: pokud tuto funkci vyberete, pak TrustPort Archive Encryption může používat pouze samo-rozbalovací moduly. TPE ver. 2.0 podporuje SFX moduly s šifrovacími algoritmy CAST128 nebo Rijndael.

Dešifrovat SFX archív

  • Zabalit do ZIP archívu
    Samo-rozbalovací archívy mohou být zabaleny do souboru ZIP proto, aby lépe prošli firewally a antivirovými gatewayemi. Pro zabalení vyberte volbu Zabalit do ZIP archívu.

  • Vytvořit instalační program
    Instalátor CAR SFX je novu funkcí v TrustPort Archive Encryption 2.0, která umožňuje zašifrovat soubory do samo-rozbalovacího formátu.
    Pokud chcete SFX instalátor vytvořit, zvolte volbu Vytvořit EXE archív a poté Vytvořit instalační program, obojí v okně Zašifrovat archív.

    Vytvořený zašifrovaný soubor s použitím instalátoru CAR bude mít příponu EXE, ale ve chvíli, kdy ji chcete otevřít, budete vyzváni k zadání hesla. Pokud bude platné, soubor bude okamžitě otevřen a bude rozbalen do dočasné složky. Soubor můžete použít a po jeho zavření bude bezpečně skartován z dočasné složky a v počítači nezůstanou žádné stopy po rozbaleném souboru.
    Pokud soubor obsahuje komentář, tak bude automaticky zobrazen při otevření souboru uživatelem.

    Volba Přídání/Odstranění SFX v nabídce Soubor povoluje uživateli jednoduše přidat nebo odstranit příponu .EXE na jakémkoli souboru bez toho, že by bylo nutno odšifrovávat tak, jak tomu bylo v předešlých verzích.

    Poznámka: Funkce SFX musí být licencována. Viz. Registrace

Související odkazy

Rozbalení archívu (Dešifrování)

Přidání komentáře

Zobrazení vlastností archívu


Konfigurace nastavení

TrustPort Archive Encryption 2.0 umožňuje uživateli nastavit další vlastnosti, které nebylo možno modifikovat v předešlých verzích.
Okno Konfigurace nastavení můžete najít v nabídce "Konfigurace", volba "Možnosti" na panelu nástrojů CAR Manageru a také na pravé horní straně okna Šifrovat archív. V Konfiguraci nastavení můžete zvolit vlastnost Přetahování myší (Drag & Drop) a vybrat úroveň komprese.
Vlastnost P řetahování myší vám umožní pohyb souborů a složek s automatickým šifrováním a odšifrováním při přesunech z/do šifrovaných souborů.

Je také možno implicitně nastavit prohlížeč pro šifrované soubory.

Konfigurace nastavení

Nastavení a použití prohlížeče

Můžete vybrat soubor a kliknout na Zobrazit soubor v panelu nástrojů nebo stisknout F3 a CAR Manager umožní zobrazení souboru s použitím vybraného prohlížeče, který byl specifikován v Konfiguraci nastavení.
Pokud tímto způsobem otevřete soubor, bude rozbalen do dočasného souboru a poté zavřen. Tento dočasný soubor odtud bude bezpečně skartován, tak aby nezbyly v počítači žádné stopy po rozbaleném souboru.
Uživatel může použít jakýkoli prohlížeč, ale AEC doporučuje použití prohlížeče "Lister". (volně ke stažení na http://www.ghisler.com/). Pokud chcete nastavit nebo změnit prohlížeč, klikněte na Cesta k externímu prohlížeči v Konfiguraci nastavení a objeví se nové okno, kde můžete nabrouzdat a vybrat požadovaný prohlížeč. Klikněte na OK a požadovaný prohlížeč bude používán.

Související odkazy

Vytvoření nového archívu (Šifrování)

Přidání souborů do archívu

Vymazání souborů z archívu

Testování konzistence archívu

Přidání nebo úprava komentáře

Zobrazení vlastností archívu

Uživatelské rozhraní a klávesové zkratky


Vytvoření instalátoru CAR SFX

CAR SFX instalátor je novou funkcí v TrustPort Archive Encryption 2.0, která umožňuje šifrovat soubory do samo-rozbalovacího formátu.
Pokud chcete používat instalátor SFX, zaškrtněte "Vytvořit EXE archív" a poté zaškrtněte "Vytvoření Instalačního programu", obojí v okně Zašifrovat archív.

Vytvořit CAR instalátor

Poté vyberte soubor, který bude spuštěn, když instalátor rozbalí data do dočasné složky.

Vyberte instalační program

Vytvořený zašifrovaný soubor s použitím instalátoru CAR bude mít příponu EXE, ale při otevření budete vyzváni k zadání hesla (nebo můžete použít příkazový řádek -pxxx, kde xxx je heslo) a pokud je platné, soubor bude okamžitě otevřen a rozbalen do dočasné složky.
Pokud má soubor nějaký komentář, bude automaticky zobrazen při jeho otevření uživatelem.

Heslo instalátoru

Zobrazený komentář před rozbalením souboru

POZNÁMKA: Uživatelé předchozích verzí, kteří by rádi používali tuto funkci SFX se musí registrovat. viz - Registrace


Rozbalit archív

Rozbalení archívů CAR (Odšifrování)

Pokud si vyberete zašifrovaný soubor (CAR nebo EXE archív) v průzkumníku Windows nebo jiném programu, pak se objeví položka Dešifrovat v kontextové nabídce. Pokud volbu vyberete, objeví se následující okno:

Dešifrovat archív

  • Vyberte cílovou složku
    Do tohoto okna musíte vložit heslo a specifikovat cílovou složku, kde bude složka dešifrována. Pro snadnější hledání můžete použít levou část okna Dešifrování archívu. Pokud kliknete na jakoukoli složku nebo jednotku, objeví se vybrané jméno a cesta k němu v poli Rozbalit soubory do adresáře a vy nebudete muset vkládat celou cestu k cíli, kam si přejete rozbalit obsah archívu.
  • Vytvoření nové cílové složky
    Pokud budete chtít rozbalit archív do složky, která ještě neexistuje, vyberte nadřazený adresář, kam chcete novu složku umístit a vložte její jméno. TrustPort Archive Encryption vytvoří automaticky tuto novou složku během procesu rozbalování.
  • Režim přepsání
    Existují tři různé režimy přepsání, které specifikují, co bude následovat, pokud TPE nalezne soubor s tím stejným jménem, jako je soubor, který má být rozbalen z archívu.
    1. Volba Před přepsáním se vždy dotázat zobrazuje dialogové okno s upozorněním a vyzývá vás k přepsání existujícího souboru.

Přepsat soubor

Můžete vybrat Ano a TrustPort Archive Encryption tento soubor přepíše. Ano vše způsobí, že tento soubor a všechny ostatní se stejným jménem budou přepsány. Volba Ne přeskočí tento soubor a Ne vše provede to, že všechny nalezené existující soubory jsou přeskočeny.
2. Volba Přepsát bez vědomí uživatele dá pokyn TPE k přepsání všech existujících souborů se stejným jménem bez vyzvání.
3. Přeskočit existující soubory způsobí, že všechny existující soubory se stejným jménem budou přeskočeny.

Poznámka: Všechny neexistující soubory budou automaticky vytvořeny bez vyzvání.

Související odkazy

Vytvoření archívu

Zobrazení vlastností archívu


Přidání/úprava komentáře archívu

Od verze 1.1 produktu TrustPort Archive Encryption je možno přidávat komentáře souboru archívu CAR. Komentář je veřejná informace a proto není zabezpečena. To znamená, že každý si může přečíst tento komentář bez toho, že potřeboval heslo. Maximální počet alfanumerických znaků je 63999.

Přidat komentář k archívu CAR

Je možno číst komentář ze souboru. Pro zobrazení komentáře, klikněte na malou ikonu v pravém horním rohu tohoto dialogového okna. TPE otevře okno, odkud můžete vybrat soubor a načíst z něj komentář.

Související odkazy

Vytvoření archívu (Šifrování)

Rozbalení archívu (Odšifrování)

Zobrazení vlastností archívu


Vlastnosti CAR

Vlastnosti archívu CAR

Když kliknete pravým tlačítkem myši na vybraný soubor nebo složku a spustíte Vlastnosti anebo vyberete Vlastnosti v nabíce Soubor zobrazí se následující okno:

Vlastnosti archívu CAR

V tomto okně se zobrazí některé důležité informace jako je aktuální verze TPE, aktuální verze podporovaného formátu souboru archívu CAR, použitý šifrovací algoritmus, celkový počet souborů uložených v archívu, celková a komprimovaná velikost těchto souborů, kompresní poměr a velikost samo-rozbalovacího modulu, pokud existuje.

Související odkazy

Vytvoření archívu (Šifrování)

Rozbalení archívu (Odšifrování)


Šifrování CPH

Šifrování do PDA

Kliknutí pravým tlačítkem myši na soubory nebo složky zobrazí nabídku kontextové menu a může být zvolena volba Zašifrovat do PDA. Po zvolení této možnosti budete vyzváni k vložení a potvrzení hesla a kliknutím na OK budete pokračovat.

Zašifrovat soubory

Každý vybraný soubor bude zašifrován jeden po druhém a originální soubory budou po zašifrování bezpečně smazány při zaškrtnutí políčka Bezpečně smazat soubory. Zašifrované soubory budou mít příponu CPH a bude možno je poslat na PDA zařízení, kde je lze odšifrovat pomocí aplikace TP Crypt.

Je možno zobrazit informace o zašifrovaném souboru vybráním souboru CPH v položce Vlastnosti v kontextové nabídce.

Vlastnosti CPH šifrovaného souboru

Související odkazy

Otevření archívu (Odšifrování)


Odšifrování CPH

Odšifrování souboru z formátu PDA

Pokud kliknete pravým tlačítkem myši na zašifrovaný soubor, objeví se Dešifrovat v nabídce kontextového menu. Po zvolení této nabídky se zobrazí následující dialogové okno:

Dešifrovat soubory

Nyní musíte zadat heslo a vybrané soubory budou odšifrovány. Pokud tyto soubory chcete vymazat, zaškrtněte volbu Vymazat soubory.

Související odkazy

Zašifrovat soubory do PDA


CAR Manager

CAR Manager - Správa archívů CAR

CAR Manager je hlavním nástrojem na správu CAR archívů. Umožňuje vytváření nových archívů, otevírání již existujících archívů v CAR nebo SFX formátech a jejich převádění mezi sebou, přidávání souborů a složek do existujícího archívu, mazání souborů a složek z archívu, zobrazení vybraných souborů v archívu a mnohé další funkce.

Nové funkce CAR Manageru

Na hlavním okně CAR Manageru uvidíte nové užitečné funkce:

Můžete kliknout na názvy sloupců a uspořádat seznam dle těchto názvů. Trojúhelník, který se zobrazuje napravo od označeného názvu sloupce označuje vzestup nebo sestup pořadí (abeceda, velikost, datum apod.) a toto pořadí můžete obrátit dalším kliknutím na tento název sloupce. Pokud budete třídit soubory podle nějaké vlastnosti, která je totožná na více souborech, tyto soubory budou automaticky seřazeny podle názvu.

Stisknutím pravého tlačítka myši na seznam sloupců můžete vybrat informace, které chcete zobrazit v seznamu.

Ve spodní části okna vidíte počet vybraných souborů a jejich velikost (nekomprimovanou). Dále je tu červené a zelené světlo, která indikují, zda je Manager zaneprázdněn (červené) nebo připraven (zelené).

Dále je zde navigační pole, ve kterém můžete vidět adresářovou strukturu CAR archívu.

V nabídce Soubor můžete mimo jiné vybrat zobrazení soubor, viz.Vlastnosti souboru. Dále např. můžete vybrat Přidat/odstranit SFX. Tato možnost dovoluje uživateli jednoduše přidat nebo odstranit příponu .EXE na jakémkoli souboru bez nutnosti odšifrování, jako tomu bylo u předchozích verzí.
V nabídce Úpravy můžete vybrat Vytvořit adresář, Vybrat soubory a složky, dále Nastavení konfigurace, atd.

V nabídce Zobrazit najdete možnosti výběru ze seznamu: malé/velké ikony, stručný seznam, detaily a detaily v celém řádku.

Také nabídka Nápověda je zdokonalena, nyní je tu přímý odkaz na okno "O produktu".

Související odkazy

Vytvoření nového archívu (šifrování archívu)

Otevření archívu

Přidání souborů do archívu

Vymazání souborů z archívu

Testování konzistence archívu

Přidání nebo editování komentáře k archívu

Zobrazení vlastností archívu

Vlastnosti archivovaného souboru/složky

Výběr souborů a složek

Vytvořit novou složku v archívu

Možnosti konfigurace

Uživatelské rozhraní a klávesové zkratky


Přidání souborů do archívu

Soubory a složky mohou být přidány to otevřeného archívu CAR. Najděte složku, kam chcete přidat nové soubory a stiskněte klávesu Vložit nebo vyberte patřičnou položku na panelu nástrojů. TPE zobrazuje okno, kde můžete vyhledávat soubory a složky, které budou přidány do vybrané složky v archívu. Funkce a ovládání tohoto okna jsou stejné jako u Vytvoření nového souboru CAR archívu. Poté stiskněte ENTER nebo OK .

Přidat soubory

Nyní začne TPE přidávat vybrané soubory a/nebo složky do archívu. Tento proces můžete přerušit stisknutím klávesy Esc nebo použitím Storno.

Přidání souborů

Pokud TPE najde soubor se stejným jménem v archívu, tak se zobrazí dialogové okno s potvrzením, zda má být tento soubor přepsán nebo ne.

Přidání souborů

Související odkazy

Vytvoření nového archívu (Šifrování)

Rozbalení archívu (Odšifrování)

Vymazání souborů z archívu

Testování konzistence archívu

Přidání nebo úprava komentáře

Zobrazení vlastností archívu

Uživatelské rozhraní a klávesové zkratky


Přidání/úprava komentáře

Přidání nebo úprava komentáře k souboru archívu

Ve verzi TrustPort Archive Encryption 2.0 je možno přidávat komentáře k souborům archívu. Komentář je veřejná informace a proto není zabezpečená. To znamená, že si tento komentář může kdokoli přečíst bez toho, aby potřeboval heslo. Maximální počet alfanumerických znaků v komentáři je 63999. Pokud chcete přidat nebo upravit komentář k souboru archívu, stiskněte klávesu F4 nebo použijte patřičnou položku na panelu nástrojů.

Přidat nebo změnit komentář archívu

Existuje možnost přečíst si komentář ze souboru kdykoli. Pokud to chcete provést, klikněte na malou ikonu složky v pravém horním rohu tohoto okna. TPE otevře okno, odkud můžete vybrat soubor a načíst z něj komentář.

Související odkazy

Vytvoření nového archívu (Šifrování)

Rozbalení souborů z archívu

Přidání souborů do archívu

Vymazání souborů z archívu

Testování konzistence archívu

Zobrazení vlastností archívu

Uživatelské rozhraní a klávesové zkratky


Vytvoření nového archívu v CAR Manageru

Vytvoření nového archívu (Šifrování)

Další krok poté, co jste spustili CAR manager, je vytvoření nového archívu nebo otevření existujícího. Pro vytvoření nového, klikněte na panelu nástrojů na Vytvořit nový archív nebo vyberte Vytvořit nový archív z nabídky Soubor nebo stiskněte klávesovou kombinaci CTRL+N.
Poté se zobrazí následující okno:

Vybrat soubory pro přidání

Toto okno vypadá jako standardní průzkumník Windows a má podobné funkce a ovládání. V levém poli je adresářový strom s disky a adresáři, v pravém je zobrazen obsah vybraného disku nebo adresáře. Můžete brouzdat disky a okolní sítí a vybrat složku nebo jednotku, kterou chcete začlenit do nového archívu. Pokud je třeba vybrat více souborů a složek do nového kořenového archívu, musíte použít pravé pole, protože v levém poli není možné vybrat více položek zároveň.
Poté stiskněte ENTER nebo OK. TPE vás vyzve k zadání nového názvu souboru a hesla. Je také možno vybrat další možnosti vytvoření archívu:

Zašifrovat archív

Zpracování

Vyberte mezi možnostmi (viz Možnosti vytvoření archívu), zadejte a potvrďte heslo, vyberte šifrovací algoritmus a stikněte OK.

Zpracování dokončeno

TPE začne vytvářet archív a po jeho dokončení se objeví informační okno. Klikněte na OK a TPE automaticky otevře soubor archívu.
Všimněte si, prosím, že pro rozbalení archívu TrustPort Archive Encryption je třeba mít tento program nainstalován. V případě, že potřebujete zaslat šifrovaný soubor na počítač, kde TPE není naistalován, je nutno zaškrtnout volbuVytvořit EXE archív v okně Zašifrovat archív, viz. - Možnosti vytvoření archívu.

Otevřený archív

Související odkazy

Otevření archívu

Přidání souborů do archívu

Vymazání souborů z archívu

Testování konzistence archívu

Přidání nebo úprava komentáře

Zobrazení vlastností archívu

Vlastnosti archivovaného souboru/složky

Výběr souborů a složek

Vytvoření nové složky v archívu

Konfigurace nastavení

Uživatelské rozhraní a klávesové zkratky


Mazání souborů z archívu

Pokud chcete vymazat nějaké soubor(y) a/nebo složku(y) z otevřeného archívu, tak je musíte vybrat a stisknout klávesu Del nebo použít patřičnou položku na panelu nástrojů. Budete požádáni o potvrzení a bude zahájen proces mazání.

Smazat vybrané soubory a adresáře

Proces mazání můžete přerušit stisknutím klávesy Esc nebo použitím volby Storno.

Související odkazy

Vytvoření nového archívu (Šifrování)

Rozbalení souborů z archívu

Přidání souborů do archívu

Testování konzistence archívu

Přidání nebo úprava komentáře

Zobrazení vlastností archívu

Uživatelské rozhraní a klávesové zkratky


Rozbalení souborů z archívu

Můžete vybrat soubory/složky a rozbalit je v určeném adresáři. Klikněte na volbu Rozbalit archív nebo stiskněte klávesovou kombinaci CTRL+E nebo vyberte Rozbalit soubory v nabídce Úpravy a bude zobrazeno následující dialogové okno.

Rozbalit soubory

Toto dialogové okno je stejné jako to, které je použito v prostředí archívu Windows při otevření/odšifrování, ale s jednou výjimkou: nemusíte vkládat heslo, protože jste je již zadali, když jste otevřeli nebo vytvořili soubor archívu. Podrobnější informace viz. Rozbalení archívu CAR (Odšifrování archívu).

Související odkazy

Vytvoření nového archívu (Šifrování)

Přidání souborů do archívu

Vymazání souborů z archívu

Testování konzistence archívu

Přidání nebo úpravy komentáře

Zobrazení vlastností archívu

Uživatelské rozhraní a klávesové zkratky


Vlastnosti archivovaného souboru/složky

Pokud vyberete soubor nebo složku a kliknete na nabídku Soubor a vybere Vlastnosti souboru nebo kliknete pravým tlačítkem na soubor nebo složku a v kontextové nabídce vyberete Vlastnosti, uvidíte užitečné informace o souboru nebo složce jako jsou druh souboru, umístění, velikost, velikost po kompresi, kdy byl vytvořen, otevřen, upraven a zašifrován, atributy CRC a souboru.
Vlastnosti souboru či složky je také možno zobrazit stisknutím Alt+Enter po jejich vybrání.

Vlastnosti archivovaného souboru/složky

Související odkazy

Vytvoření nového archívu (Šifrování)

Přidání souborů do archívu

Vymazání souborů z archívu

Testování konzistence archívu

Přidání nebo úprava komentáře

Zobrazení vlastností archívu

Uživatelské rozhraní a klávesové zkratky


Výběr souborů a složek

Je možné vybrat soubory a složky různými způsoby s použitím CAR Manageru přes nabídku Úpravy nebo v kontextové nabídce, která se zobrazí kliknutím na pravé tlačítko myši na soubor nebo složku. Tyto možnosti nabízejí uživateli výběr všech složek (položkaVyber vše), odznačení souboru dříve označených (položka Odznačit vše), a inverzi současného výběru (položka Invertovat výběr).
Uživatel má také možnost vybrat nebo odznačit soubory dle jejich přípony (položky Vybrat skupinu, Zúžení výběru), např. můžete vybrat nebo odznačit všechny dokumenty ve Wordu ve složce zároveň. Pokud vyberete nebo odznačíte skupiny, objeví se nové okno a budete vyzváni k zadání přípony souborů (např. *.exe , *.doc ...), které chcete vybrat nebo odznačit.

Vybrat skupinu

Toto okno si bude pamatovat přípony souboru, které jste používali i po zavření a opětovném otevření CAR Manageru.

Související odkazy

Vytvoření nového archívu (Šifrování)

Přidání souborů do archívu

Vymazání souborů z archívu

Testování konzistence archívu

Přidání nebo úprava komentáře

Zobrazení vlastností archívu

Uživatelské rozhraní a klávesové zkratky


Klávesové zkratky

F1 | Strana s uživatelskou příručkou on-line
SHIFT+F1 | O aplikaci CAR Manager, zobrazuje a importuje licenční klíč
F3 | Zobrazení vybraného souboru
F4 | Přidání nebo úprava komentáře
F5 | Zobrazuje info, vlastnosti archívu
F7 | Vytvoření nové složky
CTRL+N | Vytvoření nového archívu
CTRL+O | Otevření existujícího archívu
CTRL+L | Zavření otevřeného archívu
CTRL+E | Otevření vybraných souborů a složek
CTRL+T | Testování konzistence archívu
CTRL+Ins | Přidání souborů do archívu
Delete | Vymazání vybraných souborů z archívu
CTRL+R | Konfigurace nastavení
Backspace | Přechod do nadřazeného adresáře
ENTER | Přechod do označené složky, na soubor nemá vliv
UP/DOWN | Přemístění výběrového kurzoru
CTRL+UP/DOWN | Přemístění výběrového kurzoru bez výběru
SPACE | Vybrání souboru nebo adresáře pod výběrovým kurzorem
SHIFT+UP/DOWN | Přemístění výběrového kurzoru - výběr bloku
CTRL+A | Výběr všech souborů a složek
SHIFT+CTRL+A | Odznačení všech souborů a složek
Šedá * | Výběr inverze
Šedé + | Výběr skupiny pomocí zástupných znaků
Šedé - | Zrušení skupiny pomocí zástupných znaků


Nová složka

Vytvoření nové složky (adresáře)

K vytvoření nové složky v jakémkoli adresáři nebo pod-adresáři CAR archívu, jednoduše nabrouzdáte a vyberete cíl, kde má být nová složka vytvořena při procházení CAR archívu nebo použití pole s adresami v CAR Manageru a kliknete na Vytvořit adresář v nabídce Úpravy.

Vytvoření nové složky

Po kliknutí na Vytvořit adresář se objeví nové okno a budete vyzváni k zadání názvu nové složky. Poté bude vytvořena nová složka (adresář).

Související odkazy

Vytvoření nového archívu (Šifrování)

Přidání souborů do archívu

Vymazání souborů z archívu

Testování konzistence archívu

Přidání nebo úprava komentáře

Zobrazení vlastností archívu

Uživatelské rozhraní a klávesové zkratky


Otevření existujícího archívu

K otevření souboru archívu CAR použijte volbu Otevřít archív v nabídce Soubor nebo jednoduše zvolte Otevřít archív na panelu nástrojů nebo použijte klávesovou zkratku CTRL+O. TPE zobrazí standardní vyhledávací okno, kde můžete vyhledávat soubory pro otevření. Poté budete vyzváni programem TPE k zadání hesla k souboru. Vložte jej a stiskněte ENTER nebo OK. TPE ověří heslo a pokud je platné, soubor archívu bude otevřen.

Otevření archívu

CAR archív lze také otevřít dvojitým pokliknutím na tento archív. Pokud při tomto pokliknutí na archív není otevřen CAR Manager, bude poté okamžitě spuštěn.
CAR Manager umožňuje jen průběh jedné operace ve stejný čas, proto se zobrazí hlášení o tom, že je aplikace zaneprázdněna, pokud tomu tak bude.
CAR Manager musí dokončit jeden úkol, aby mohl začít provádět další.

Pak můžete procházet otevřeným souborem, brouzdat soubory a složkami, otevírat je, vybírat soubory a složky, přidávat je, testovat konsistenci archívu, přidávat nebo upravovat komentář a zobrazovat vlastnosti archívu.

Zpracování dokončeno

Související odkazy

Rozbalení souborů (Odšifrování)

Přidání souborů do archívu

Vymazání souborů z archívu

Testování konzistence archívu

Přidání nebo úprava komentáře

Zobrazení vlastností archívu

Uživatelské rozhraní a klávesové zkratky


Informace o archvívu

Informace o archívu

Pokud kliknete na panel nástrojů na Informace o archívu, stiskněte F5 nebo vyberete Informace o archívu z nabídky Soubor, pak se vám zobrazí důležité informace o archívu jako jsou např. aktuální verze TrustPort Archive Encryption, aktuální formát verze archívu CAR, použitý šifrovací algoritmus, celkový počet souborů uložených v archívu, celková velikost souborů po kompresi, kompresní poměr, velikost samo-rozbalovacího modulu a veřejný komentář, pokud je připojen.

Zobrazit vlastnosti archívu

TrustPort Archive Encryption 2.0 používá formát archívu verze 1.1. Je možné pracovat s formáty z předchozích verzí, a jakmile otevřete nebo změníte tyto archívy, verze formátu budou rozšířeny na verzi 1.1.

Trial a Full verze programu TPE mohou vytvářet archívy za použití šifrovacích algoritmů CAST 128 a Rijndael (a pouze CAST 128 při šifrování do PDA). Lite verze programu TPE používá pouze DES algoritmus a všechny verze TPE mohou odšifrovat/otevřít archívy pomocí kteréhokoli z vyjmenovaných šifrovacích algoritmů.

Související odkazy

Vytvoření nového archívu (Šifrování)

Rozbalení souborů z archívu

Přidání souborů do archívu

Vymazání souborů z archívu

Testování konzistence archívu

Přidání nebo úprava komentáře

Uživatelské rozhraní a klávesové zkratky


Testování konzistence archívu

TPE používá algoritmus CRC k ověření, že soubory uložené v archívu nejsou poškozené. Pokud chcete otestovat konzistenci archívu, stiskněte jednoduše na panelu nástrojů Test archívu, použijte klávesovu zkratku CTRL+T nebo vyberte patřičnou volbu z nabídky Soubor.

Testování konzistence archívu

Poté TPE zahájí kontrolní proces a v případě, že nenajde poškození, objeví se informační dialogové okno.

Související odkazy

Vytvoření nového archívu (Šifrování)

Rozbalení souborů z archívu

Přidání souborů do archívu

Vymazání souborů z archívu

Přidání nebo úprava komentáře

Zobrazení vlastností archívu

Uživatelské rozhraní a klávesové zkratky


CAR Total Commander plug-in

Správa CAR archívů s použitím Total Commanderu

Total Commander je správce souborů pro Windows (TM) podobně jako průzkumník Windows. Total Commander ale používá rozdílný přístup: má dvě pevná okna vedle sebe jako známý souborový manager pro DOS.
Total Commander plug-in umožňuje správu CAR archívů jako u běžných souborů s jediným rozdílem. Pokaždé se dotáže na heslo před otevřením souboru CAR.
Pro více informací o Total Commanderu viz. http://www.ghisler.com.
Správa plug-inu CAR archívu poskytuje následující funkce:

Vytvoření nového archívu

Otevření archívu

Přidání souborů do archívu

Vymazání souborů z archívu

Rozbalení souborů z archívu

Zobrazení obsahu souboru archívu

Testování konzistence archívu

Konfigurace archivátoru CAR plug-in


CAR WinCmd Přidání souborů do archívu

Přidání souborů do CAR archívu

Soubory a složky mohou být přidávány pouze do otevřeného archívu. Otevřete soubor CAR archívu v jednom okně a vyberte soubory a/nebo složky, které budou přidány do vedlejšího okna. Pak stiskněte klávesu F5 a okopírujte soubory a složky k otevření v archívu. Total Commander rozpozná, že kopírování je vlastně operace zabalení a zavolá CAR plug-in.

Přidat soubory

V okně Zabalit soubory můžete nastavit některé vlastnosti. Nejdůležitější volba je Přesunout do archívu. Pokud ji vybetere, všechny soubory budou přesunuty do archivního souboru. Znamená to, že všechny původní soubory budou bezpečně smazány.

Stiskněte tlačítko OK nebo ENTER pro přidání k souborům.

Související odkazy

Vytvoření nového archívu

Otevření archívu

Vymazání souborů

Rozbalení souborů

Zobrazení souboru

Testování konzistence archívu

Konfigurace CAR plug-inu


CAR WinCmd konfigurace archivátoru

Konfigurace archivátoru

CAR management plug-in musí být nakonfigurován tak, aby fungoval správně. Proces instalace TPE automaticky tento plug-in naistaluje do Total Commanderu, ale jestliže tento ještě není nainstalován, když TPE instalujete, tak plug-in nebude korektně zaregistrován. V tomto případě jej budete muset nastavit ručně. Neobávejte se, registrace je velmi jednoduchá. Následuje postup, jak krok po kroku tuto registraci udělat:

  • Spusťte Total Commander a vyberte Nastavení v nabídce Konfigurace.
  • Klikněte na záložku Archivátory.
  • Stiskněte tlačítko Konfigurace knihoven DLL a zobrazí se následující okno:

Konfigurace archivátoru

  • V pravém horním rohu napište do editovacího pole (nebo vyberte, pokud již existuje) CAR (bez jakékoli tečky nebo hvězdičky).
  • Klikněte na tlačítko Najít a nabrouzdejte soubor CARWinCmd.wcx, který je umístěn v instalačním adresáři TrustPort Archive Encryption a klikněte na Otevřít.
  • Klikněte na tlačítko OK.
  • Zavřete dialogové okno s konfigurací kliknutím na tlačítko OK.

Po ukončení konfigurace CAR manageru plug-in práce s Total Commandrem. Od této chvíle byste měli být schopni používat Total Commander ke správě archívů CAR.

Související odkazy

Vytvoření nového achívu

Otevření archívu

Přidání souborů

Vymazání souborů

Rozbalení souborů

Zobrazení souboru

Testování konzistence archívu


Vytvoření archívu CAR WinCmd

Vytvoření nového archívu

V Total Commanderu vyberte soubory/složky, které mají být přidány do nového archívu a stiskněte ALT+F5 nebo vyberte Komprese v nabídce Soubory. Zobrazí se následující okno:

Zašifrovat archív

V tomto okně můžete nastavit některé vlastnosti. Nejdůležitější je volba Přesunout do archívu. Pokud ji vyberete, všechny vybrané soubory budou přesunuty do archívu. Znamená to, že po procesu archivace budou původní soubory bezpečně vymazány.

Vyberte volbu CAR archivátor na levé straně okna (pokud tuto volbu nemáte, je třeba nakonfigurovat archivátor) a stisknout OK.
Pokud kliknete na tlačítko Možnosti, a volbu Konfigurace nastavení TPE, zobrazí se okno, kde je možno změnit úrověň komprese.
Prosím, všimněte si, že soubor/složka bude zabalen do souboru otevřeném ve druhém poli Total Commanderu a ne v tom původním, pokud jste nespecifikovali jinak.
Budete vyzváni k vložení hesla a jeho potvrzení a budete mít také možnost vybrat šifrovací algoritmus.

Zadat heslo

Poté se objeví nový soubor CAR ve vybrané složce, kterou můžete otevřít a spravovat. Viz Otevření archívů CAR.

Související odkazy

Otevření archívu

Přidání souborů

Vymazání souborů

Rozbalení souborů

Zobrazení souboru

Testování konzistence archívu

Konfigurace CAR plug-inu


Vymazání souborů z archívu CAR WinCmd

Vymazání souborů z archívu CAR

Z jakéhokoli otevřeného archívu můžete vymazat soubory a složky. Otevřete soubor CAR archívu v jednom poli a vyberte soubory a složky, které mají být vymazány. Pak stiskněte klávesu F8 nebo Del k vymazání nebo klikněte pravým tlačítkem myši na soubor a vyberte Odstranit. Total Commander zobrazí dialogové okno k potvrzení.

Smazat soubory

Klikněte na Ano nebo klávesu ENTER pro odstranění vybraných souborů.

Související odkazy

Vytvoření nového archívu

Otevření archívu

Přidání souborů

Rozbalení souborů

Zobrazení souboru

Testování konzistence archívu

Konfigurace CAR plug-inu


Rozbalení souborů z archívu CAR WinCmd

Rozbalení souborů z archívu CAR

Pro rozbalování souborů a složek existují dva způsoby. Nejjednodušší způsob je vybrat v jednom okně v jakémkoli Otevřeném archívu požadované složky a/nebo soubory, otevřít cílovou složku v druhém okně a stisknout F5 nebo jednoduše použít myš k přetažení objektu:

Rozbalení souborů

Zde můžete změnit cílovou složku a nastavit další vlastnosti. Další způsob je použití volby Dekomprese z nabídky Soubory nebo stisknutím klávesové zkratky ALT+F9.
Tímto způsobem budete moci specifikovat více možností než u prvního způsobu:

Rozbalení souborů - více možností

Po stisknutí tlačítka OK nebo klávesy ENTER, Total Commander začne proces rozbalování.

Související odkazy

Vytvoření nového archívu

Otevření archívu

Přidání souborů

Vymazání souborů

Zobrazení souboru

Testování konzistence archívu

Konfigurace CAR plug-inu


Otevření archívu CAR WinCmd

Otevření existujícího CAR archívu

Pokud chcete otevřít existující archív CAR, potřebujete pouze lokalizovat tento soubor a stisknout ENTER nebo dvakrát kliknout levým tlačítkem myši na vybraný soubor. Total Commander rozezná, že soubor je CAR archív a zavolá plug-in CAR Manageru. Budete vyzváni k vepsání hesla, vyplňte je a stiskněte OK.

Otevřít archív

Pokud je heslo správné, Total Commander otevře soubor CAR archívu a vy jej budete moci spravovat. CAR plug-in si zapamatuje jméno a heslo posledního otevřeného souboru CAR archívu, takže pokud otevíráte stejný archívní soubor a mezitím jste se nepokoušeli otevírat žádný jiný soubor, pak CAR plug-in vás znovu nevyzve k zadání hesla. Pokud chcete vynutit, aby CAR plug-in zapomínal posledně zadávané heslo, otevřete jiný soubor CAR archívu a při vyzvání k zadání hesla stiskněte ESC.
Okna Total Commanderu pracují nezávisle, což znamená, že pokud budete chtít otevřít ten stejný CAR archív v obou oknech, budete dvakrát vyzváni k zadání hesla a pokud budete chtít, aby Total Commander zapomenul heslo těchto otevřených archívů, budete muset tento proces provést u obou oken.

Poznámka: Rozhraní Total Commander plug-in nepředpokládá soubory chráněné heslem, proto v případě, že heslo neodpovídá nebo uživatel stiskne ESC, je zobrazeno hlášení o chybě. Neznamená to ovšem, že je archív poškozen nebo něco podobného!

Související odkazy

Vytvoření nového archívu

Přidání souborů

Vymazání souborů

Rozbalení souborů

Zobrazení souboru

Testování konzistence archívu

Konfigurace CAR plug-inu


CAR WinCmd Testování archívu

Testování konzistence archívu CAR

Kontrolu konzistence archívu můžete spustit kdykoli. Není důležité, zda je archív otevřen nebo ne. V případě, že je archív otevřen, kontrolní proces začne okamžitě, v případě, že není otevřen, CAR plug-in vyzve k zadání hesla a pokud je platné, je zahájen testovací proces. Je třeba stisknout klávesovou kombinace SHIFT+ALT+F9 nebo vybrat Testování archívu z nabídky Soubory.

Je možné vybrat více než jeden CAR archív ke kontrole konzistence. Plug-in vyzve k zadání hesla pro každý vybraný soubor individuálně.

Související odkazy

Vytvoření nového archívu

Otevření archívu

Přidání souborů

Vymazání souborů

Rozbalení souborů

Zobrazení souboru

Konfigurace CAR plug-inu


CAR WinCmd Zobrazení souboru

Zobrazení archivního souboru

Pro zobrazení archívu je třeba nejdříve otevřít archivní soubor CAR. Pak vyberte soubor, který chcete zobrazit a stiskněte klávesu F3 nebo pravým tlačítkem myši klikněte na soubor a vyberte "Zobrazit" z kontextové nabídky. Total Commander zavolá CAR Manager plug-in pro rozbalení vybraného souboru do dočasné složky a poté se zobrazí. "Zobrazovací" okno může být také zavřeno stisknutím ESC.

Varování: protože Total Commander sám zavírá zobrazovaný soubor, CAR management plug-in nemůže bezpečně smazat dočasně rozbalený soubor.

Související odkazy

Vytvoření nového archívu

Otevření archívu

Přidání souborů

Vymazání souborů

Rozbalení souborů

Testování konzistence archívu

Konfigurace CAR plug-inu


Registrace TPE

Registrace TrustPort Archive Encryption

Pokud chcete vidět aktuální licenční klíč nebo potřebujete zaregistrovat nový, otevřete okno O produktu TPE. Je to možno provést téměř ze všech TPE modulů přes dialogové okno kliknutím na volbu O produktu. V okně O produktu jsou zobrazeny následující informace: název produktu, verze a číslo sestavení, copyright a adresa výrobce. Stisknutím patřičné volby můžete dále zobrazit informace, které se týkají licence a registrace. Zkušební (Trial) licence je začleněná do instalačního balíčku. Informace, kde můžete zakoupit plný licenční klíč, viz. Technická podpora.

O produktu TrustPort Archive Encryption

Standardní zkušební (trial) verze může být používána po dobu 60 dní zdarma a pokud máte zájem používat tento software i nadále, je třeba zakoupit plný licenční klíč.
Pokud obržíte plný licenční klíč, jednoduše klikněte na volbu registrace v okně O produktu. Zobrazí se další okno, které umožní vyhledání nové licence a její zaregistrování. Poté bude váš software plně registrovaný.

Licence SFX

Uživatelé předchozích verzí, kteří chtějí využívat funkce SFX, musí tuto funkci zaregistrovat.
Pokud tuto funkci nemáte naistalovanou a přejete si ji doplnit do TPE, nahlédněte do Technická podpora.

Registrace TrustPort Archive Encryption


Často kladené dotazy - FAQ

Mohu otevřít uložený archív na nezapisovatelném médiu jako je CD-ROM?
Ano, je to možné. Ale pamatujte, že není možné tento archív měnit. V tomto případě nebudete moci přidávat a mazat soubory nebo měnit komentář v archívu.

Jak mohu změnit heslo k archívu?
Současná verze TrustPort Archive Encryption nepodporuje změnu hesel na soubory CAR a CPH. Pokud potřebujete heslo změnit, je nutné vyjmout data z archívu a vytvořit nový archív s novým heslem. To stejné musíte provést se soubory CPH.

Mám několik archívů, které byly vytvořeny předchozí verzí - TPE 1.0. Mohu je použít v této nové verzi programu TrustPort Archive Encryption? Jak je to se zpětnou kompatibilitou dat?
Nové verze TPE jsou zpětně kompatibilní. To znamená, že všechny archívy a soubory CPH vytvořené předchozí verzí TPE mohou být čteny novou verzí. Verze formátu souborů CAR a CPH byla vylepšena v TPE 1.1. Ale TrustPort Archive Encryption 2.0 používá úplně stejnou verzi formátu CAR a CPH.
Pokud používáte TrustPort Encryption verze 1.0, prosím, inovujte si jej na nejnovější verzi, která má mnohá vylepšení.

Jaký je rozdíl mezi soubory CAR a CPH?
CAR a CPH jsou dva formáty dat, které TrustPort Archive Encryption podporuje. První je formátem pro PC a druhý je pro mobilní zařízení, které používají software TPCrypt, který je navržen pro Pocket PC a systémy EPOC. Každý z nich je určen pro různé metody bezpečnosti služeb. Archívy CAR jsou podobné dalším podobným a velmi známým formátům jako jsou ZIP, RAR, ARC a podobně, ale data v archívech CAR jsou vždy zašifrovaná s použitím silných kryptovacích agoritmů a nikdo k těmto souborům nezíská přístup bez znalosti hesla. Všechny soubory a složky jsou uloženy v jedné složce archívu, jsou komprimované a zašifrované. Ve srovnání s tímto, každý soubor CPH obsahuje pouze jeden zašifrovaný soubor a nepoužívá kompresi.

Proč TPE umožňuje zabalení SFX archívů do formátu ZIP?
Pokud například potřebujete poslat e-mail s přílohou kolegovi v jiné kanceláři přes Internet a nepřejete si, aby jej nikdo jiný otevřel, doporučujeme v tomto případě použít CAR archív. V případě, že váš kolega nemá na svém počítači naistalovaný produkt TPE k rozbalení a přijímání CAR archívů, pak můžete přidat samo-rozbalovací formu souboru .EXE k archívu CAR. Pokud má vaše společnost naistalovaný antivirový systém na mailovém serveru, pak by mohly nastat problémy s přílohami s příponou .EXE, které by mohly být automaticky odstraněny. Z tohoto důvodu umožňuje TPE zabalit archívy SFX do formátu ZIP, který obvykle prochází antivirovou ochranou bez problémů.


Popis produktu a jeho hlavní funkce

Popis

TrustPort Archive Encryption pro PC je jedinečná archivační a šifrovací aplikace pro soubory a složky vyvinutá firmou AEC, spol. s r.o., která poskytuje bezpečné šifrování on-demand (na vyžádání) jako ochranu proti nechtěnému prozrazení dat uživatele. Tato aplikace používá nejsilnější šifrovací/dešifrovací algoritmus, který je k dispozici pro zajištění ochrany důvěrných a osobních informací, uložených v jakémkoli úložišti dat.
Tento software může být také použit pro zaslání zabezpečených souborů někomu, kdo nemá na svém PC instalovaný šifrovací software. Heslo pro odšifrování je v tomto případě doručeno nezávislou cestou.

Soubory a adresáře jsou zašifrované do .cph a heslo je použito jako základ pro šifrovací klíč. Zašifrované soubory v PDA jsou automaticky přičleněny k aplikaci TrustPort Archive Encryption a jsou odšifrovány, jakmile je vloženo heslo.

Hlavní funkce

- Podpora většiny operačních systémů Microsoft (Windows 98, ME, NT 4.0, 2000 a XP).
- Šifrování souboru s možností komprimovat a bezpečně mazat původní soubor.
- Formát šifrovaných souborů je kompatibilní se zařízeními PDA.
- Šifrování souborů a složek do archívů. TrustPort Archive Encryption používá silné algoritmy. Soubory k odšifrování mohou být vybrány z archívu. Soubory a adresáře mohou být zašifrovány do samorozbalovacího souboru .exe, který může být poté zabalen do souboru .zip, aby prošel přes firewally a antivirové gatewaye.
- Integrovaná kontextová nabídka (Soubory/Složky/Jednotky).
- Správa souborů uložených v archívu CAR.
- Prohlížení souborů z archívů s následným bezpečným mazáním dočasných souborů.
- Možnost práce se skupinou vybraných souborů (dle přípony apod.) uvnitř archívu.
- Převádění souborů archívu (CAR na samorozbalovací EXE nebo opačným směrem).
- Možnost používat archív jako instalátor (vytvoření archívu SFX, který během rozbalování vytvoří dočasnou složku, do které vloží jeho obsah a spustí označený soubor).
- Funkce Drag & Drop (přetahování myší).
- Statistiky ve stavovém řádku (počet vybraných souborů, velikost apod.)
- Rozšířené licencování; SFX funkce je nyní licencována odděleně.
- Kontextové menu.
- Možnost nastavení kompresního poměru.


Systémová konfigurace

Minimální systémové požadavky

Minimální konfigurace:

TrustPort Archive Encryption vyžaduje pro svou činnost minimálně následující hardwarovou a softwarovou konfiguraci:

- Pentium 200 MHz nebo ekvivalentní (Pentium II je doporučeno).

- Microsoft Windows 98, 2000, XP, Me, NT 4.0 (Service Pack 6).

- Internet Explorer 5 nebo vyšší.

- 64 MB RAM.

- 6 MB diskového prostoru.

- Monitor VGA nebo s vyšším rozlišením.

- Myš nebo jiné polohovací zařízení.

Další požadavky:

- Total Commander ver. 5.5 nebo vyšší pro využití modulu CAR Manager plug-in.


Co je nového

TrustPort Archive Encryption 2.0
  • Možnost zobrazení nastavení v CAR Manageru (velké ikony, malé ikony, seznam atd.).
  • Zobrazení souborů z archívů s následným bezpečným mazáním dočasných souborů.
  • Vytvoření nového souboru v archívu.
  • Možnost práce se skupinou vybraných souborů (dle přípony apod.) uvnitř archívu.
  • Převedení archívů (CAR na samo-rozbalovací EXE nebo naopak).
  • Možnost použití archívu jako instalátoru (vytvoření archívu SFX, který během svého rozbalování vytváří dočasnou složku, vkládá do ní jeho obsah a spustí označený soubor).
  • Funkce přetahování myší.
  • Statistické údaje ve stavovém řádku (počet vybraných souborů, velikost apod.).
  • Rozšířené licencování pro jednotlivé funkce TPE.
  • Zobrazení detailních informací o jednotlivých souborech v archívu.
  • Kontextové menu v CAR Manageru.
  • Možnost nastavení kompresního poměru.
  • Zdokonalený skartovací algoritmus.
  • Rozlišení skrytých nebo systémových souborů uvnitř archívu ikonou.
  • Zobrazení vlastností souboru CPH.
  • Zdokonalený Total Commander plug-in.
TrustPort Encryption 1.1
  • Instalace TPE 1.1 obsahuje nové funkce pro správu CAR archívu. Tyto funkce jsou aplikace CAR Manageru a plug-in k Total Commanderu ver. 5.5 a vyšší.
  • TPE 1.1 podporuje šifrovací algoritmus Rijndael pro archívy SFX.
  • Formát archívů CAR byl zdokonalen. TPE 1.1 používá číslo formátu 1.1 a je zpětně kompatibilní s formátem 1.0, který je použit v TPE 1.0.
  • Archívy CAR podporují komentáře (veřejné informace), které mohou být vloženy do archívů CAR verze 1.1.

Hlášení chyb

Pokud naleznete v TrustPort Archive Encryption chybu, můžete ji reportovat na jednu z uvedených adres zde. Připravte si, prosím, následující informace:

- přesný popis chyby (jak může být vyvolána) ,

- číslo verze programu TrustPort Archive Encryption (viz. O produktu),

- verzi Windows,

- hardwarovou konfiguraci vašeho PC (frekvence procesoru a RAM).

Doporučení

CAR používá silné kryptovací algoritmy. Pro opravdovou bezpečnost používejte hesla, která mají nejméně 8 znaků a pamatujte, že hesla rozlišují malá a velká písmena. Pro hesla nepoužívejte slova ze žádného jazyka, je lepší vybrat náhodnou kombinaci písmen a čísel. Pamatujte také, že pokud ztratíte heslo, nebudete moci obnovit zašifrované soubory; dokonce ani autor CARu nebude moci odšifrovat tyto zašifrované soubory. V TrustPort Archive Encryption neexistují žádná zadní dvířka, která by umožnila získat zpět zašifrovaná data.


Technická podpora

Děkujeme za to, že používáte TrustPort Archive Encryption. Pokud se zajímáte o software, který vyvíjíme, můžete navštívit naše webové stránky a získat více informací. Pokud máte jakékoli připomínky k TrustPort Archive Encryption, přečtěte si, prosím, FAQ a navštivte naše webové stránky. Pokud máte otázky, na které jste doposud nenalezli odpovědi, kontaktujte nás na níže uvedených adresách.

Hlášení chyb

Pokud naleznete chybu v TrustPort Archive Encryption, můžete ji nahlásit na některý z níže uvedených kontaktů. Připravte si, prosím, následující informace:

- přesný popis chyby (a jak ji lze vyvolat),

- číslo verze produktu TrustPort Archive Encryption (viz. O produktu),

- verzi Windows,

- konfigurace hardwaru vašeho PC (frekvence procesoru a RAM).

Kontakt

Adresa: | AEC, spol. s r.o. Bayerova 799/30 602 00 Brno Česká republika
Telefon: | +420 541 235 466
Fax: | +420 541 235 038
WWW: | http://www.aec.cz/redir/cz/
Email: | info@aec.cz support@aec.cz
Ftp: | ftp://ftp.aec.cz


O produktu TrustPort Archive Encryption

Okno O produktu obsahuje informace o softwaru, verzi a čísle sestavení, autorských právech, kontaktech na výrobce. Stisknutím patřičného tlačítka, můžete zobrazit informace, které se týkají licence a registrace. Zkušební (Trial) licence je obsažena v přiloženém instalačním balíčku a je možné se zaregistrovat na plnou licenci - viz. Technická podpora.

O produktu TrustPort Archive Encryption

Standardní zkušební (trial) verze je určena pro použití zdarma po dobu 60 dní. Pokud chcete používat software déle, musíte si zakoupit plnou licenci.


TrustPort Archive Encryption Lite

TrustPort Archive Encryption Lite je volná verze TrustPort Archive Encryption. Má pouze několik omezení. Jsou to:

  • Šifrování do souborů CPH není dostupné.
  • Nové archívy jsou vytvářeny jen za použití algoritmu DES.
  • Není možnost převést archívy CAR do SFX a naopak.
  • Soubory archívu nemohou být upravovány (soubory a složky nemohou být přidávány nebo vymazány, vytváření složek není povoleno).
  • Není dostupný Total Commander plug-in pro správu CAR archivů.
  • Vytvoření intalátoru CAR SFX není možné.

CAR Manager Lite

Poznámka: Zkušební a plná verze programu TPE mohou vytvářet archívy pomocí šifrovacích agoritmů CAST 128 a Rijndael (a pouze CAST 128 v případě šifrování do PDA). Lite verze TPE používá algoritmus DES. Každá verze TPE může šifrovat nebo odšifrovat archívy za použití kteréhokoli vyjmenovaného šifrovacího algoritmu v Konfiguraci nastavení.

Související odkazy

Vytvoření nového archívu (Šifrování)

Testování konzistence archívu

Přidání nebo úprava komentáře

Zobrazení vlastností archívu

Uživatelské rozhraní a klávesové zkratky